Got a couple issues, does anyone know how to fix?

#1
Hello ILL!

One problem is that in the server directory, servers do load but the ILL server does not always. When I try to remote connect, it doesn't work either. Sometimes it does, but more often than not it doesn't.
Second problem is when I am able to join, it says I am missing the following: caweapons_ammoboxes, cabuildings2_misc_cargo, cawater2_fregata, CAWheeled2_Kamaz. I've reinstalled the mod pack three times, validated files for both arma 2 and arma 2: operation arrowhead. Any suggestions would be appreciated, thanks in advanced!
 

CMC Smith

New member
#2
Hello ILL!

One problem is that in the server directory, servers do load but the ILL server does not always. When I try to remote connect, it doesn't work either. Sometimes it does, but more often than not it doesn't.
Second problem is when I am able to join, it says I am missing the following: caweapons_ammoboxes, cabuildings2_misc_cargo, cawater2_fregata, CAWheeled2_Kamaz. I've reinstalled the mod pack three times, validated files for both arma 2 and arma 2: operation arrowhead. Any suggestions would be appreciated, thanks in advanced!
Few things that come to mind, try in order, as the solutions get more intense...
  • Make sure your running ArmA 2: OA to join the server, not regular ArmA 2
  • Make sure every expansion is enabled in the Expansions menu in-game
  • Make sure you've ran both games up to the menu screen at least once
  • Long shot, but maybe both games need to be in the same directory, not sure if how your set up is.
  • All else fails, I'd recommend reinstalling both games
 
#3
Few things that come to mind, try in order, as the solutions get more intense...
  • Make sure your running ArmA 2: OA to join the server, not regular ArmA 2
  • Make sure every expansion is enabled in the Expansions menu in-game
  • Make sure you've ran both games up to the menu screen at least once
  • Long shot, but maybe both games need to be in the same directory, not sure if how your set up is.
  • All else fails, I'd recommend reinstalling both games
Thanks for your reply, I'm afraid I've done all except reinstall and was afraid to hear that haha. I'll reinstall real quick and see if it helps, thank you! Edit: game is only 6.6 gb lol
 

Michael

Active member
#5
Hey,

Make sure you are on TeamSpeak @ ts3.islandlifeliberation.net
Use the remote connect function in-game (IP: 213.32.6.107 Port: 2302)

The server will not show if you are not in TeamSpeak, please check the first rule of the community:
- Everyone is required to connect and be in Teamspeak: TS3.ISLANDLIFELIBERATION.NET

Hope this works.
Cheers, Michael.
 
#6
Hey,

Make sure you are on TeamSpeak @ ts3.islandlifeliberation.net
Use the remote connect function in-game (IP: 213.32.6.107 Port: 2302)

The server will not show if you are not in TeamSpeak, please check the first rule of the community:
- Everyone is required to connect and be in Teamspeak: TS3.ISLANDLIFELIBERATION.NET

Hope this works.
Cheers, Michael.
Thank you!